How to fix CVE-2014-6271 bash vulnerability in Ubuntu 14.04

I heard that CVE-2014-6271 is a serious security vulnerability in Linux. In free time, I tried to check my virtual server that was installed Ubuntu Server 14.04. Actually, I were not surprise about this, just search the way how to fix CVE-2014-6271 bash vulnerability in Ubuntu 14.04.

success is going from failure to failure without loss of enthusiasm

Success is going from failure to failure without loss of enthusiasm

The below is way I did my machine to fix this vulnerability

To check OS, use command:

The result talked that my machine is not in the safety, and need to fix ASAP.

The command to see bash version:

Update bash to fix vulnerability with command:

See new version of Bash:

Re-test to make sure that your machine is in the safety: